Condition of points
Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Jun 2017
    Location
    Ontario, Canada
    Posts
    204
    Thanks
    116
    Thanked 90 Times in 52 Posts

    Condition of points

    One thing leads to another.....

    I have been running my 446 with B43 to check it out after finally fully assembling the tractor with air cleaner, all heat shields etc. On the first test things ran fine for 5 minutes or so then started acting like it was starved for fuel and then finally stalled. I couldn’t restart it, not even a solenoid click. It might have just been neutral or PTO switch related....

    Later I was able to start it again and did not get any of the same symptoms. Ran it for 10 minutes or so then put it back in the garage. When throttling down I got an exhaust backfire. I let it idle for another 20 seconds or so then shut it off. After a couple seconds I got another exhaust backfire. I wondered if I might be running too rich now that the air cleaner is in place.

    After reading through posts here it sounded more like a valve or points timing issue. Incidentally I heard a ticking sound so had wanted to reinspect valve adjustments anyway. I have taken things apart to double check the valve adjustment and points timing.

    Exhaust valve on cylinder 2 was a bit loose so closed the gap a bit to make it a snug 0.13.

    Points gap seems to be .021 at widest. When checking the points gap I realized that I have never actually inspected the points on this engine. I haven’t looked that many points ignitions so don’t have a good reference to go on. I see some pitting, but am unsure if these are still workable. What do you think? Should I keep running with these as-is?





    Sent from my iPhone using Tapatalk

  2. Remove Advertisements
    CaseColtIngersoll.com
    Advertisements
     

  3. #2
    Senior Member dave1mn2's Avatar
    Join Date
    May 2015
    Location
    St. Louis
    Posts
    3,057
    Thanks
    2,129
    Thanked 1,678 Times in 945 Posts
    I am by no means, any kind of ignition expert but if those points were mine, I be filing on them.

    There are special tools for it and I have them but in a pinch, I've also just used and emery board (nail file). Could also take a piece of 220 or so grit sand paper (for metal), fold it and drag it through several times and see what happens.

    I believe others have mentioned that on Onans, the condenser's purpose is to stop the points from sparking but don't take my word for it.

  4. The Following 2 Users Say Thank You to dave1mn2 For This Useful Post:

    dundee222 (08-01-2020),RFngersoll (08-01-2020)

  5. #3
    Senior Member
    Join Date
    Jun 2017
    Location
    Ontario, Canada
    Posts
    204
    Thanks
    116
    Thanked 90 Times in 52 Posts
    Thanks! So the pitting could indicate that either presently or in the past the condenser may have been bad.


    Sent from my iPhone using Tapatalk

  6. Remove Advertisements
    CaseColtIngersoll.com
    Advertisements
     

  7. #4
    Super Mod dundee222's Avatar
    Join Date
    Dec 2013
    Location
    dundee quebec
    Posts
    3,745
    Thanks
    3,655
    Thanked 2,648 Times in 1,503 Posts
    Just drag 220 or finer emory or wet/dry paper through then to take off the high points. Then drag a piece of plain paper through to clean any grit out of them. Should get a few years more life out of them. I'd check the condensor while you are there to see if it is still within specs.

  8. The Following 3 Users Say Thank You to dundee222 For This Useful Post:

    bigman (08-01-2020),RFngersoll (08-01-2020),ROCKLAND VALLEY (Yesterday)

  9. #5
    Senior Member
    Join Date
    Dec 2014
    Location
    CT
    Posts
    458
    Thanks
    504
    Thanked 120 Times in 83 Posts
    I would replace points and condenser, depending but pitting and arcing many times is a bad condenser.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •