80 case 446 hyd, reservoir oil leak
Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Jun 2014
    Location
    Lititz, Pennsylvania
    Posts
    8
    Thanks
    1
    Thanked 4 Times in 4 Posts

    80 case 446 hyd, reservoir oil leak

    Hello:
    I hope I'm doing this right. I understand & know just enough on a computer to get everything wrong if it's more then checking emails.
    I parked my 1988 (I think) Case 446, serial # 14112886 in the shop last November & everything was fine. Two weeks ago I went to get it out to change the oils & filters for this season & I looked down before starting & had one heck of a mess. Oil was all over the the mower deck & on the floor. I checked the engine dip stick 1st & it was still at the full mark. I then took off the hydraulic reservoir tank cap & shine a light in the tank & there was only about 1/2 inch of oil in it after sticking it with a dowel rod. When I parked it for the winter the tank was at it's full level & no oil on the deck. I know this because I put a new blade belt on (which is now soaked in 15W40 Rotella) before parking it in the back corner of the shop & also checked both hydraulic & engine oils as I always do before storing. I still did not start it & when I got the light shining in on the left side (when sitting on the tractor) to inspect, I thought I saw a drop of oil in the area underneath the hydraulic oil reservoir. I kept looking & after about 30 seconds I saw another drop fall. I'm thinking it may be the molded low pressure hose from pump to tank or the plastic tank itself & not the pump or high pressure hose, because it was not running. Is This The Wrong Thinking ??
    I put a quart of Shell Rotella in the tank, took off the battery maintainer/charger & fired it up & move it over in the work bay to get started on finding the leak. I took out the battery, disconnected the starter solenoid & removed the metal heat shield in front of the tank. Now I tried to get in there to check beter where the leak was coming from & condition of hoses & tank & after 1/2 hour of trying to figure out how to get at it & scratching my @ss, it looks as though I need to pull the engine. Is This Right Guys, Or Do I Just Have A Brain Fart Going Here ??
    So these are my 2 questions. Do you talented Case people on this great site think the leak is at the hoses or tank on low pressure side, because of slow leaking with no pressure on the system for the winter, or could it still be the pump, & do I need to pull the motor to check this problem ?? If it would be the pump, then how do you check that leak without an engine ??
    Thank You & Kindest Regards,
    Rick.
    PS; The leak did not get worse after starting the 446 & moving it over to the work bay, still an every 30 to 40 second period between each single drops.

  2. Remove Advertisements
    CaseColtIngersoll.com
    Advertisements
     

  3. #2
    Super Moderator jfk's Avatar
    Join Date
    Mar 2014
    Location
    Central Michigan
    Posts
    4,389
    Thanks
    6,483
    Thanked 2,562 Times in 1,573 Posts
    rcopo69

    I think either your suction line or low pressure line is leaking it is not uncommon.
    Most of the time it is easier to unbolt the engine and slide it ahead a few inches to get to them.
    You may just need to tighten the clamp, but 30 year old rubber is not very pliable so I'd consider new hoses and constant tension clamps so you are unlikely to have to revisit the issue for a long while!

    Best of luck!

    Jim

  4. The Following 2 Users Say Thank You to jfk For This Useful Post:

    dundee222 (10-17-2020),jeffrolives (06-05-2018)

  5. #3
    Junior Member
    Join Date
    Jun 2014
    Location
    Lititz, Pennsylvania
    Posts
    8
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Thank You Jim.
    So you're the guy that made that beautiful 1938 Minneapolis-Moline UDLX replica on a Case Garden Tractor? You are one talented man Jim !! I was watching the Mecum Davenport, Iowa Tractor Auction back in the beginning of April & the had a beautifully restored real one that went across the block & it sold for over $135,000.00.
    They always caught my eye & evidently your's too, since you created such a beauty.
    Thanks again Jim.
    Kindest Regards,
    Rick.

  6. Remove Advertisements
    CaseColtIngersoll.com
    Advertisements
     

  7. #4
    Super Moderator jfk's Avatar
    Join Date
    Mar 2014
    Location
    Central Michigan
    Posts
    4,389
    Thanks
    6,483
    Thanked 2,562 Times in 1,573 Posts
    Rick,

    Not me the UDLX has been boyhood a fantasy of mine, well now an old boy.
    Haven't seen the Case GT UDLX replica, I"ll have to google it.
    My addiction now days are Case GT's and Onan engines, but if a Colt Super 10 showed up near by it would be a hard one to pass by.

    Thanks

    Jim

  8. #5
    Junior Member Fahmahdave's Avatar
    Join Date
    Jun 2020
    Location
    Mid coast Maine
    Posts
    21
    Thanks
    24
    Thanked 3 Times in 3 Posts
    recopo69,

    Did you manage to correct your issue with the oil? My 1985 446 has the same problem. I was messing with it today, and it looks like an involver process to fix something that should be simple. Was it time consuming (more than a couple of hours time)?

  9. #6
    Super Mod dundee222's Avatar
    Join Date
    Dec 2013
    Location
    dundee quebec
    Posts
    3,832
    Thanks
    3,782
    Thanked 2,730 Times in 1,550 Posts
    Don't worry, the fix IS simple. Getting to it however can be a bit$#. If you stick a mirror [like a dentist uses] you can usually see the hose fairly well looking in from the right side under the reservoir. If you are lucky and it is only the pump barb leaking, you can sometimes tighten it from underneath. Not a permanent solution if the hose is rotten however.
    Last edited by dundee222; 10-17-2020 at 04:39 PM.

  10. The Following User Says Thank You to dundee222 For This Useful Post:

    Fahmahdave (10-17-2020)

  11. #7
    Junior Member Fahmahdave's Avatar
    Join Date
    Jun 2020
    Location
    Mid coast Maine
    Posts
    21
    Thanks
    24
    Thanked 3 Times in 3 Posts
    I'll let you know how I make out. If I can fix this fairly easily, I'll keep the 446 for an all around yard tractor instead of parting it out. That was the original plan, but, two tractors are better than one!

  12. #8
    Junior Member
    Join Date
    Jun 2014
    Location
    Lititz, Pennsylvania
    Posts
    8
    Thanks
    1
    Thanked 4 Times in 4 Posts
    My leak ended up being a badly cracked original hydraulic suction hose, I couldn't get away with a simple hose clamp tightening, which still wouldn't have been the quickest fix because of the location.
    I ended up doing what Jim suggested, slid the engine forward. It took me about 5 hrs total with a few pee breaks, (you know, the great golden years) over a few days. There are 2 different lower hoses, so hopefully you get the right one the 1st time around if that's the problem. I thought I ordered the correct one for a 1988 446, but when I went to install it, it was the wrong one, so I had to order the other one. That's why it was over a few days to get that 5 hour job done for me.

  13. The Following User Says Thank You to rcopo69 For This Useful Post:

    dundee222 (10-22-2020)

  14. #9
    Super Moderator bigman's Avatar
    Join Date
    Feb 2011
    Location
    michigan
    Posts
    8,388
    Thanks
    2,288
    Thanked 3,583 Times in 2,284 Posts
    69
    Get ahold of one of our GREAT DEALERS here's the link below.

    https://casecoltingersoll.com/showth...ersoll-Dealers

    This dealers can help you with about anything you need now and later on.

    bigman

  15. #10
    Junior Member
    Join Date
    Sep 2019
    Location
    Bainbridge Island, WA
    Posts
    9
    Thanks
    10
    Thanked 9 Times in 2 Posts

    Hydraulic Hose

    When I bought my 444, it had a radiator hose for the pump suction. Needless to say, it didn't work. It also had an aftermarket pump that was the reverse rotation, so I bought a used one on eBay. Not knowing what tractor the pump was from, I had to take a guess on what hose would fit. Believe it or not I got it right the first time.
    The entire hydraulic tank/hose setup is horrible. I am thinking of getting rid of the stock tank (metal) and re-plumbing a bigger one that sits where the muffler used to be above the accessory drive clutch.
    I'm glad you got it all worked out. Leaks in that spot are a bear to say the least!.
    100_2098.jpg100_2101.jpg
    Last edited by seancrv; 10-22-2020 at 03:47 PM. Reason: Add pics

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •